Event worksheets are not being sent with notification emails.

Problem
Event worksheets are not being sent with notification emails.

Cause
This could be caused by one of several reasons, relating to system parameters or user permissions.

Resolution
Follow the steps below to resolve the problem:

Check System Parameters:

  1. Log in to QFM as an Administrator.
  2. Navigate to Applications > Admin > Maintain Classes, then use the navigation arrows at top left to locate the User Class you wish to change.
  3. In the Permissions section, select FM > FM Event then the blue box next to Event. This opens the QFM Parameters section on the right-hand side of the screen.
  4. In the QFM Parameters section navigate to the parameters beginning Email Confirmation. Here, check that Include Worksheet is set to Yes, for either/all of the Email Confirmation to Assigned To, Email Confirmation to Reported By and Email Confirmation to Requested By parameters, as appropriate.

If this does not resolve the problem then attempt to manually create the worksheet by clicking the Generate Report icon on the Event screen.

If you can create the worksheet manually, then the reason for the problem is that you do not have the correct system permissions. Contact your IT department to ensure you have ‘Modify’ rights to the following folder: “C:Program FilesQFM40System32ReportsWorkSheets”.

If you cannot create the worksheet manually, then contact the SWG Support Centre with a full description of the problem and the steps you have taken.